Sunday, October 21, 2012

Фиксим последствия апгрейта на JaguarPC

Тут обнаружилось, что после последнего апгрейта на ЯгуарПИСИ (бывшая алетия), перестали отрабатываться SSI при обращении к скрипту.

В логах висела ошибка: Unable to include potential exec

Легкий яндексинг привел к решению вида добавления следующей строки в .htaccess

Options +Includes +ExecCGI

И всё заработало. Хорошо.

No comments: